WordPress2.9からはMySQLのバージョンアップが必要

WordPressが2.9にバージョンアップしているが,MySQLのバージョン:4.1.2以上が要求されるとのこと。

XserverのMySQLはバージョンが4.0.27,一応設定パネルから5.0.77にバージョンアップできるものの,前もってデータベースを空にしておく必要があるとのこと。つまり,現データベースのバックアップが必要。

Xreaの方もMySQLのバージョンは同じだが,こちらからバージョンアップすることは不可能。ということは,ひたすら「ValueDomain」さんにお願いするしかない。

とりあえずはXservert側の対処だが,データベースが3個もあるので,時間がかかりそう・・・

タグ: , , ,

コメントをどうぞ

:wink: :-| :-x :twisted: :) 8-O :( :roll: :-P :oops: :-o :mrgreen: :lol: :idea: :-D :evil: :cry: 8) :arrow: :-? :?: :!: